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X P E R T  T O O L S  O V E R V I E W

XPert Tools Overview
XTensions are software modules that can add fea-
tures to QuarkXPress … but, if you’ve bought this
package, you already knew that. Anyway, this set of
XTensions works like all XTensions to QuarkXPress:
When they’re present in your QuarkXPress folder
(or in the XTension subfolder) when you launch
QuarkXPress, each XTension adds features and
functionality to the standard QuarkXPress program.

(For more detailed information on XTensions and
their general use, refer to Appendix B of the
QuarkXPress Reference Manual.)

Note: For information about the compatibility of
the XTensions in this package with various ver-
sions of QuarkXPress, see the product box.

XPERT SCALE
XPert Scale lets you quickly scale groups, lines,
text and picture boxes, and their contents, similar-
ly to the way drawing programs scale objects. You
can scale items horizontally, vertically, or both.
The XPert Scale XTension also provides a flexo-
graphic feature for non-proportional printing.
See page 6.
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INSTALLING DEMONSTRATION VERSIONS
The dialog box displayed after you click Install
provides a Demo button that allows you to install
unserialized, limited-function versions of the
XTensions. We included these demos to provide a
sense of the benefits available from XPert Tools.
Feel free to share the installation disk (for demos
only!) with friends and co-workers.

Words from ALAP

USING THIS  MANUAL
The manual covers all commands and techniques
for the XTensions listed above. The material pre-
sented here is written with the assumption that
you are already familiar with QuarkXPress and
your Macintosh.

Menu commands are set in bold type. The nota-
tion Item > XPert Scale indicates that the XPert
Scale command can be found in the Item menu.

ABOUT SOFTWARE COPYING
Remember: by using this software you have agreed
to the software license — please do not copy the
product illegally. If you have multiple copies of
QuarkXPress and you would like to use this soft-
ware with them, a site license can be arranged.

THANK YOU
We extend to you our thanks for your support of
this product. It is important that you understand
that a lowly apprentice production, inc. is a small
software company (nowhere near the size of
Quark, Inc.). It is your comments and feedback
that lead to improvements to this product. Please
feel free to call or write with any suggestions you
may have for future versions of this XTension and
we will put them on our “wish list.”

Also, if you encounter a problem with the soft-
ware, please let us know what you did and what
the XTension did — only the problems we know
about can be fixed.

And finally, please be sure to send in your regis-
tration card so we can keep you informed about
what we are doing.

a lowly apprentice production, inc.
5963 La Place Court, Suite 206
Carlsbad, CA 92008-8823  USA

Voice: (619) 438-5790
Facsimile: (619) 438-5791

AppleLink: ALAP
CompuServe: 74742,2064
Internet: support@alap.com
America Online: ALAPOnline
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What Is XPert Scale?
The XPert Scale XTension lets you quickly scale
QuarkXPress groups, lines, text and picture boxes,
and their contents, similarly to the way drawing
programs scale objects. You can scale items
horizontally, vertically, or both. The XTension also
provides a flexographic feature for non-propor-
tional printing.

With QuarkXPress alone you can scale only indi-
vidual items. XPert Scale lets you scale multiple
items, groups of item, or groups of groups. For
example, a complex group of items can be
reduced to 62% of original size in seconds. XPert
Scale can simplify headline creation, logo develop-
ment, copy fitting, picture and caption adjust-
ments, and many other common tasks.

Remember: When the documentation refers to a
QuarkXPress item, that can mean a single item,
multiple-selected items, or groups.

Multiple QuarkXPress items can be scaled quickly with
one operation.

Note that the Edit > Undo command is not avail-
able following scaling with XPert Scale. However,
scaling done via the XPert Scale palette can be
undone by applying an inverse scale. See “Using
the XPert Scale Palette” on page 6 for more infor-
mation. You can, of course, use File > Revert to
Saved to reverse an undesirable scaling operation.
Therefore, be sure to save your document before
performing complex scaling. Also, proceed in
stages rather than scaling everything at once.

WHAT IT  ADDS TO QUARKXPRESS
XPert Scale adds three commands to the
QuarkXPress menus: Edit > Preferences > XPert
Scale, Item > Scale, and View > Show/Hide
Scale. The XTension also inserts a tool above the
linking tools in the Tool palette .

• The XPert Scale tool added to the QuarkXPress
Tool palette lets you drag to resize items and
groups visually. Note that you cannot scale mul-
tiple-selected items with the XPert Scale tool
(although you can with Item > Scale and from
the XPert Scale palette).

• The Edit > Preferences > XPert Scale com-
mand displays the XPert Scale Preferences
dialog box, which lets you define the way the
XTension scales items and their contents.

• When an item or group is active, choosing
Item > Scale displays the Scale dialog box,
which lets you specify a new width, a new
height, or both. You can control scale as a
percent of the original size or enter new 
dimensions.

• Choosing View > Show XPert Scale displays
the XPert Scale palette, which provides the
same controls as the Scale dialog box and also
lets you apply preset scale values to selected
items.

• Holding down the Option key as you click
Print in the Print dialog box (File > Print)
accesses XPert Print’s flexographic print feature
(non-proportional dimensions for printed docu-
ment pages).

XPERT SCALE TOOL 
Use this tool to visually scale active item(s) by
dragging one of the item handles. Contents and
other components of the item are scaled according
to the options currently selected in the XPert
Scale Options dialog box. In other words, boxes,
graphics, frames, text, and lines are resized or not,
as specified by selected options.

The XPert Scale tool can be used to scale only a
single selected item at a time (however, this can
be a grouped item comprising any number of
boxes and lines).

The standard QuarkXPress modifier keys work
normally with the XPert Scale tool:

• Shift-dragging forces the bounding box of the
scaled item to be a square.
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• Option-Shift-dragging keeps horizontal and ver-
tical scaling proportional.

Note: Other than Quit, no QuarkXPress menu
commands are available while the XPert Scale tool
is selected.

SCALE COMMAND
Choosing Item > Scale displays a dialog box that
lets you scale one or more items numerically.
Scale is available when one or more items (or
groups) are active.

You can apply different horizontal and vertical scaling
(anamorphic scaling), or you can constrain scaling to be
symmetric in both directions.

Width/Height
To define scaling, choose Percent or Units from
the pop-up menus to the right of the Width and
Height fields and enter values in the fields. You
can scale in terms of percentages of the item’s
current size (Percent), or by entering new dimen-
sions (in current Units of measurement). The
fields and menus are independent, so you can
define scaling differently for each direction.

Note: XPert Scale allows you to scale an item so
that it is smaller or larger than QuarkXPress
allows. Such an item will print correctly, but if you
attempt to modify it with QuarkXPress tools or
commands, an error message will display.

Constrain
To scale items proportionally, check Constrain.
When you check Constrain, the Height option is
dimmed and items will be scaled equally vertically
and horizontally according to the entry in the
Width field.

The Scaled Size dimensions of the bounding box
of the item or group are displayed (in current
units of measurement) at the bottom of the dialog

box. These values are updated whenever you
change a value in the Width or Height fields.

Options
Click the Options button to display the XPert
Scale Preferences dialog box. This is the same
dialog box accessed via the Edit > Preferences >
XPert Scale command (described below).

XPERT SCALE PREFERENCES
Choosing Edit > Preferences > XPert Scale dis-
plays a dialog box that lets you separately control
the way in which boxes, text, graphics, frames,
lines, and groups are to be scaled. (You can also
display the XPert Scale Preferences dialog box
by clicking the Options button in the Scale dialog
box (Item > Scale).

Each check box controls whether a particular item
is scaled. If you check an option, the specified
attribute is affected when you scale an item with
the XPert Scale tool or the Scale command; other-
wise, the attribute is unchanged.

Scale Text
To change the size of text contained in a text box
you are scaling, check Scale Text. The Scale Text
area contains three text-related options.

• To allow text to be distorted horizontally and
vertically, check Allow Horiz./Vert. Scale.
Otherwise, text characters scaled with XPert
Scale maintain their original proportions.

• To allow paragraph formats such as indents,
leading, and tab spacing to be scaled, check
Scale Paragraph Attributes.

• To scale all text within the chain linked to the
active text box being scaled, check Scale
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Entire Text Chain. Linked text boxes need not
be selected.

Note: When scaling text that is linked across more
than one text box, make sure that the last charac-
ter in each box is a return rather than new box or
new column character. If XPert Scale does not see
a paragraph return, text can reflow through the
chain and might get scaled inappropriately in
another text box.

Scale Physical Text Box
To control the scaling of text boxes (independent-
ly of their contents), check Scale Physical Text
Box. When you leave this unchecked, the dimen-
sions of a text box are unchanged when other ele-
ments are scaled.

Scale Runaround Outset
To scale an item’s runaround value with the item,
check Scale Runaround Outset. (Refer to the
description of the Item > Runaround command
in the QuarkXPress documentation). When you
leave this unchecked, the outset value will not be
scaled along with the item and the relationship
between items and surrounding text may no
longer be proportional.

Scale Text Box Insets
To scale a text box’s text inset value when you
scale the text box, check Scale Text Box Insets.
(Refer to the description of the Item > Modify
command for text boxes in the QuarkXPress docu-
mentation). When you leave this unchecked, the
inset value will not be scaled along with the text
box and the relationship between text and its box
may no longer be proportional.

Scale Text Box Gutters
To scale a text box’s gutters when you scale the
text box, check Scale Text Box Gutters. (Refer to
the description of the Item > Modify command
for text boxes in the QuarkXPress documentation).
When you leave this unchecked, the gutter value
will not be scaled along with the text box and the
relationship between columns may no longer be
proportional.

Scale Anchored Boxes
To scale anchored boxes in text, check Scale
Anchored Boxes. When unchecked, all anchored
boxes will be ignored.

Scale Physical Picture Box
To control the scaling of picture boxes (indepen-
dently of their contents), check Scale Physical
Picture Box. When you leave this unchecked, the
dimensions of a picture box are unchanged when
other elements are scaled.

Scale Graphics
To scale the contents of picture boxes, check
Scale Graphics. When you leave this unchecked,
the size of pictures are unchanged when the
boxes containing them are scaled.

Scale Frame Weight
To scale the thickness of text and picture box
frames, check Scale Frame Weight. When you
leave this unchecked, frames will not be scaled
along with other items (such as their associated
boxes) and the relationship between items may no
longer be proportional.

Scale Line Length
To scale the length of lines, check Scale Line
Length. When you leave this unchecked, line
lengths will not be scaled along with other items
and the relationship between items may no longer
be proportional.

Scale Line Weight 
To scale the thickness of lines, check Scale Line
Weight. When you leave this unchecked, line
weights will not be scaled along with other items
and the relationship between items may no longer
be proportional.

Scale Content of Empty Box
To automatically and appropriately scale text and
pictures placed into scaled boxes, check Scale
Content of Empty Box. For example, if you scale
an empty picture box 50%, any picture you subse-
quently import into that box will also be scaled
50%. When you leave this unchecked, any picture
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or text you place is sized normally (at whatever
defaults you have set), regardless of current box
scaling.

Try to Keep Relative Position 
To maintain the relative position among a group
of objects when some of the objects in the group
are scaled and some are not, check Try to Keep
Relative Position.

By way of example, note the illustration on the
next page of a globe with callouts pointing to var-
ious parts of the world. To reduce the scale of the
globe while keeping the callouts pointing the
proper locations, the XPert Scale Options dialog
box needed to be set so that the text boxes, text,
and line weight did not scale. It was necessary to
check Scale Line Length so that the lines could
be adjusted to maintain their relative position. The
Try to Keep Relative Position check box was
also checked. 

The group was scaled to 75% with the callouts
maintaining fairly accurate positions. Slight adjust-
ments might be necessary (hence the word “Try”).

Scale to Item’s Center
When Scale to Item’s Center is checked, XPert
Scale will scale items relative to the center of the
item(s) being scaled. When unchecked, scaled
items will be positioned relative to the top-left cor-
ner of the item(s) being scaled.

The XPert Scale Preferences dialog box set for scaling
the following globe image (the globe and line lengths
only, not the text) while maintaining the relative posi-
tions of the callouts. Note that the Scale Line Length
and Try to Keep Relative Position check boxes have
been checked.

Full-sized, unscaled graphic comprising multiple items.
The Tool palette provides size and position reference.

Globe and lines scaled 75% without using Try to Keep
Relative Position. Note the shifted position of the globe
and lines relative to the text.

Globe scaled 75% using Try to Keep Relative Position.

USING THE XPERT SCALE PALETTE
To display the XPert Scale palette, choose View >
Show/Hide XPert Scale. The palette gives you
the same control over item scaling as the Item >
Scale command. When the XPert Scale palette is
open, the View menu displays Hide XPert Scale.
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The XPert Scale palette provides all the functionality of
the Scale command, and more.

Click this button to quickly change the active
item to the scale value shown in the palette.
To specify a new scale value, highlight the
value in the Scale field and enter a new
value. For information about the pop-up
menu and check box, see the “Scale
Command” discussion beginning on page 4.

Click this button to apply the inverse value of
the previous scale applied through the
palette. To apply the inverse again, hold
down the Option key. For example, if you
enter 50% scaling for an item, then click this
button, the item is scaled 200% to undo the
original scaling. Clicking the button again to
toggle the scaling value back to the original
scale. Hold down the Option key and click
to apply the inverse value again (200% of the
original scale).

Click this button to decrease the active item’s
scale by 1%. To increase the scale by 1%,
hold down the Option key and click.

Click this button to decrease the active item’s
scale by 5%. To increase the scale by 5%,
hold down the Option key and click.

Click this button to access the XPert Scale
tool. See the “XPert Scale Tool” discussion on
page 3 for information about using this tool.

Click this button to display the XPert Scale
Preferences dialog box. See the “Preferences”
discussion on page 4 for information about
the controls in this dialog box.

T IPS
• Be aware that rotated items are scaled accord-

ing to their original geometry. For example, if
you scale just the width of a square box that
has been rotated 45 degrees, a rotated rectangle
is produced (rather than, as you might have
wanted, a wider diamond).

• If, after scaling, the resized item would extend
past the upper edge of the document paste-
board, the item will not be scaled.

FLEXOGRAPHIC PRINTING
For certain projects, it is necessary to print the
document with a non-proportional printing scale.
This can be accomplished with XPert Scale. To
activate flexographic controls, hold down the
Option key when clicking the Print button in the
Print dialog box (File menu). Should other dialog
boxes (such as the missing images dialog box) be
displayed while printing, do the same in each dia-
log box — hold down the Option key and click
the Print or OK buttons. The Flexographic Scale
dialog box displays.

The percent values you enter in the Width and
Height fields work in conjunction with the docu-
ment’s print Orientation (specified in Page
Setup). For example, if the document were a let-
ter page (8.5" wide x 11" tall) set for landscape
printing, the Width percent value would effect the
print scale of the 11" measurement of the letter
page. If the same file is imaged in the portrait
mode, the Width percent value would effect the
print scale of the 8.5" measurement. The values
you enter also work in conjunction with the Scale
value you enter in Page Setup. For example, if for
an 11" tall document you specify a Scale value of
50% in Page Setup, and a flexographic Height
percent value of 50%, you’ll get an output height
of 2.25" (half of a half).

Clicking Cancel in the Flexographic Scale dialog
box does not cancel the print job, only the use of
the flexographic scaling option.

Use of the flexographic feature does not alter the
document, only the way it prints.
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